Test-Thread

Hier kommen Fragen rund um das Forum rein, Anleitungen und Tips zur Bedienung.
Antworten
Benutzeravatar
Stefan
RCA-Clubmitglied
Beiträge: 2993
Registriert: 19. Okt 2006, 10:07
Wohnort: Schleinikon
Kontaktdaten:

Test-Thread

Beitrag von Stefan » 6. Aug 2007, 10:18

Test, Test, Test...

Benutzeravatar
Stefan
RCA-Clubmitglied
Beiträge: 2993
Registriert: 19. Okt 2006, 10:07
Wohnort: Schleinikon
Kontaktdaten:

Beitrag von Stefan » 6. Aug 2007, 10:21

Test2

Benutzeravatar
Stefan
RCA-Clubmitglied
Beiträge: 2993
Registriert: 19. Okt 2006, 10:07
Wohnort: Schleinikon
Kontaktdaten:

Beitrag von Stefan » 6. Aug 2007, 10:30

Test3

Benutzeravatar
kadett "HOT"G
Beiträge: 418
Registriert: 20. Feb 2007, 15:41
Wohnort: Egg CH

Test

Beitrag von kadett "HOT"G » 6. Aug 2007, 13:35

Test 4 :lol:
"If in doubt, flat out."

Colin McRae (1968-2007)

Benutzeravatar
Stefan
RCA-Clubmitglied
Beiträge: 2993
Registriert: 19. Okt 2006, 10:07
Wohnort: Schleinikon
Kontaktdaten:

Beitrag von Stefan » 6. Aug 2007, 13:41

Test 5 ;)
Ha drum müesse en noie Mod ibaue, drum das geteste. ;)

Benutzeravatar
balduin
RCA-Clubmitglied
Beiträge: 4108
Registriert: 23. Mär 2006, 21:19
Wohnort: Altwis LU
Kontaktdaten:

Beitrag von balduin » 6. Aug 2007, 14:54

test
if you can't fix it with a hammer, you've got an electrical problem!
http://huwiler-racing.ch
https://www.facebook.com/HuwilerRacing

Benutzeravatar
balduin
RCA-Clubmitglied
Beiträge: 4108
Registriert: 23. Mär 2006, 21:19
Wohnort: Altwis LU
Kontaktdaten:

Beitrag von balduin » 6. Aug 2007, 14:59

@Steff

Häts ned klapped mit em Mod? d'Abfrag vom Text-Bild hämmer doch vorher scho gha, mit dem Mod müsst me e richtigi Frag beantworte....

Gruess
if you can't fix it with a hammer, you've got an electrical problem!
http://huwiler-racing.ch
https://www.facebook.com/HuwilerRacing

Benutzeravatar
Stefan
RCA-Clubmitglied
Beiträge: 2993
Registriert: 19. Okt 2006, 10:07
Wohnort: Schleinikon
Kontaktdaten:

Beitrag von Stefan » 6. Aug 2007, 15:17

Ach soo?? Han eigentlich alles so dri ta wie im Installationsfile gschriebe...
Han gmeint, s'Textbild seig s'Neue... ;)
Sh*** Mueni nomal aluege.

Benutzeravatar
Stefan
RCA-Clubmitglied
Beiträge: 2993
Registriert: 19. Okt 2006, 10:07
Wohnort: Schleinikon
Kontaktdaten:

Beitrag von Stefan » 6. Aug 2007, 15:22

Oha, stimmt... Er isch installiert, aber no deaktiviert.
Müesst mer aktiviere. Nur hani kei Admin-Rächt...
3)
Nach der Installation ist der MOD deaktiviert, d.h. der MOD muss
erst aktiviert werden. Der MOD kann unter
ACP > Anti Bot Question MOD > Konfiguration (Anti Bot Question MOD aktivieren/deaktivieren)
wahlweise für die Registrierung und/oder Gästebeiträge aktiviert
werden.

4)
Folgende Variablen sollten geändert werden:
- Name der Agreed-Variablen
- Wert der Agreed-Variablen
- Name der Email-Variablen im Registrierungsformular
- Welche Bezeichnung soll die POST-Variable des Anti Bot Frage haben
Diese Einstellungen können ebenfalls unter
ACP > Anti Bot Question MOD > Konfiguration (Allgemeine Konfiguration)
geändert werden.

5)
Es sollte festgelegt werden, ob die automatische Fragen und/oder
die individuellen Fragen zum Einsatz kommen sollen.
(ACP > Anti Bot Question MOD > Konfiguration)

6)
Es sollten die vorinstallierten Individuellen Fragen durch eigene
Fragen ersetzt werden, wenn die Individuellen Fragen verwendet werden.
(ACP > Anti Bot Question MOD > Individuelle Fragen verwalten)

TIPP:
Es sollten keine Fragen erstellt werden, deren Antwort in folgender Liste enthalten
ist:
- Ja, Nein
- 1, 2, 3 .... 97, 98, 99
- eins, zwei, drei ... siebenundneunzig, achtundneunzig, neunundneunzig

7)
Wenn die automatischen Fragen verwendet werden, dann sollte festgelegt
werden, welche Typen zum Einsatz kommen.
(ACP > Anti Bot Question MOD > Automatische Fragen verwalten)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste